Skip to main content
Component
DH-2729:2018
Version
1.0.3
Status
Active
Created date
Updated date

Version 1.0.3 of the Secure Messaging Conformance Test Tools provides updated National Authentication Service for Health (NASH) Public Key Infrastructure (PKI) test certificates.

The test certificates are required by the following tools included in the software package:

  • Secure Messaging Test Harness;
  • Secure Messaging Delivery Agent.

The test certificates included in this version of the software package are drop-in replacements for the test certificates provided with its previous version, which expired on 13 September 2017. Step-by-step instructions for the replacement of the test certificates are contained in the updated Secure Messaging v1.4.3 - Patch Installation Guide provided as part of the updated software package.

You can or register to download Software Package v1.0.3 ZIP

Checksum: 031b1abfbeb90e7a4feb7bde987de2a5ad9f8d0c49479476148cc691f3a6f3e5

This component belongs to the following product: